I can't get the program to work

I've bought the program, gotten the activation key, extracted the files, and put the activation key into the license key document. The program still doesn't work. It tells me to "manually assign the .pyxel file to the application" but I don't know what that means. What do I do? I would really like to be able to use this program because I've heard good things about it, but this is downright frustrating. 


  • Mason_BluMason_Blu Posts: 4
    I have looked at other posts regarding this, but I don't know if they're similar to my problem. I can't open the program at all. Windows tells me that it can't and offers notepad instead. If it helps at all, I'm running windows 10. 
  • CandyFaceCandyFace Posts: 623
    Hi Mason_Blu

    Sorry to hear you're having trouble, you say that you've downloaded and extracted the 0.4.0 release, and when you open PyxelEdit.exe, nothing happens? 

    Try to follow this path, and remove the PyxelEdit folder.
      Windows: C:\Users\[username]\AppData\Roaming\PyxelEdit or similar.
            You can enter %appdata% as the path in windows explorer to find the Roaming folder quickly.

    also in case you are using anti-virus software, check if the Pyxeledit gets quarantined or.. just disable it briefly, and try to open the Pyxeledit again.
  • Mason_BluMason_Blu Posts: 4
    It works now! Thank you very much for your time in helping me with this issue.
Sign In or Register to comment.