Filling with transparency

RyuzaRyuza Posts: 5
edited February 2015 in Questions
I just recently picked up PE and I'm really enjoying it, but I'm having a slight issue with the fill bucket. The tooltip says you can fill an area with transparency if you hold ctrl, but it doesn't seem to be doing anything. Changing my color to transparency and filling normally doesn't work either. 

Even though it's not changing anything it does seem to register the action and let me undo it.

Anyone have any idea what the issue might be?

Comments

  • CandyFaceCandyFace Posts: 620
    edited February 2015
    I just tried that function on OS X where it should be CMD instead of Ctrl, but I cannot fill with transparency either. 

    As far as i remember, painting with transparency has never worked in 0.3.108 so it must be a bug which has appeared somewhat before or in this release. 
    I cannot find existing topics about this bug either, so hopefully Danik will notice this and fix it for the next release.
  • RyuzaRyuza Posts: 5
    Ah, good to know I'm not the only one, I guess the magic wand will work fine for now but hopefully this is fixed later. :)

    Speaking of the magic wand though, there isn't a shortcut for toggling contiguous filling/selecting is there? I'm moving over from Paint.NET and that was a feature I really enjoyed, if contiguous was on you could just hold shift to do a global fill/selection instead of stopping to toggle it.
  • I have not seen any documentation for that, so i do not believe so there is.
    You might want to request it being implemented, though i rarely see features which activates by toggle having a shortcut, but I see no reason why such shortcut should not exist ;)
  • DanikDanik Posts: 870
    Yes, being unable to fill with transparency is a bug!
  • danleydanley Posts: 1
    Any idea when this will be fixed? I swear it was working for me just recently (filling with right-click, not Ctrl) and now it's not at all.
Sign In or Register to comment.