latest beta not working?

josh2015josh2015 Posts: 5
edited November 2014 in General
downloaded latest beta just now. portable .zip. does not open. displays a blank grey window.

Comments

  • DanikDanik Posts: 776
    That's strange, it seems to work from here. Maybe it was corrupted on download?
  • downloaded both versions, installed, uninstalled everything including adobe air, downloaded portable version again, opens to a window, dark grey background with pyxel edit in title bar, basic window controls. left it like that for five minutes, thinking it would sort itself out. nothing. downloaded the .exe, downloaded adobe air again and installed both. nothing, again, strange.
  • DanikDanik Posts: 776
    Could you try one of the sample Air apps here to see if there is a problem with Adobe Air in general or just Pyxel Edit?
    http://www.adobe.com/devnet/air/samples_javascript.html
  • installed 'bee', it works. i tried pixel edit again after exiting 'bee' and still get nothing. it worked when i first bought it months ago, then now it no longer works.
  • can i get a link to a previous release? maybe that's the problem.
  • DanikDanik Posts: 776
    Then it's probably corrupted config files. Try deleting the folder C:\Users\<user>\AppData\Roaming\PyxelEdit\. Hopefully that should fix it.
  • that worked. thanks!

    I appreciate the work that went into making this program, and thanks for the help.
  • DanikDanik Posts: 776
    Great :)
Sign In or Register to comment.