I can't install PyxelEdit

ZebdarZebdar Posts: 2
edited April 2014 in General
Hey there,
I'm quite new here and I apologize for my bad english ^^.
I've bumped into a small problem while trying to install PE. The first time I tried installing it, it kept hanging around 20% of the installation and crashed afterwards. And it kept doing that everytime I reopened the .air file.
So I thought it'd be a smart idea to update Adobe Air.
After I've done  that, I restarted my computer and downloaded the file again and opened it. But it never opens.
Though in my processes of my Windows Task Manager it say it is running, and I can run it endelessly but it never starts.
Also after ending all Adobe processes and restarting them it won't open the installation.
I also tried uninstalling Adobe Air and re installing it.
I know there is a Adobe air free version, but I'd like to exchange .pyxel files with people I know and working on a project on.
Is there any obvious solution I could try and might fix it with?
Thanks already for reading this. :)
-Zebdar

Comments

  • DanikDanik Posts: 776
    Hi Zebdar,
    Sad to hear it's not working for you. I've had some other reports from people with the same problem. I'm not sure what the cause is, but I suspect it's an Air bug, hopefully it will get fixed.
    You should be able to run the portable version though. It can still open and save .pyxel files, it just won't automatically open them with Pyxel Edit when you run them.
    Let me know if you also have problems with the portable version.
  • ZebdarZebdar Posts: 2
    The portable version seems to work fine,
    Thank you ^^ I think it's a bug in Air aswell.
    I hope it'll get fixed soon :) but thanks!
  • WegPastWegPast Posts: 59
    Hi Zebdar, 
    I'm in the same trouble here. Launching the app, running on task manager but nothing happen :( Have to use the portable version...
    Hope it will be fixed soon too !
Sign In or Register to comment.