Any way to turn off the auto color picker when you hold click w/ a pen on a tablet?

Is there anyway to turn it off? I cannot seem to be able to..

Comments

  • Hi OLO_Jonathan

    Could you please tell a bit more about how you encounter this problem? If possible please describe the steps to reproduce this.
  • DanikDanik Posts: 835
    I'm guessing it's the OS that interprets click and hold as a right mouse button click. If so, you should be able to deactivate that feature in the tablet settings.
  • Hmm if that's the case, maybe disabling Windows ink will solve the problem. It would be nice to know a bit more though.
  • rikki.orikki.o Posts: 12
    edited January 2018
    I have the same issue, using an intuos. This might help: http://http//pyxeledit.com/forum/discussion/1309/secondary-option-for-wacom#latest
    Cheers
    rikki.o
  • DomeyDomey Posts: 1
    Hello
    I just ran in to the same problem.
    The link in the last post doesnt work any more.
    Can someone repost the solution?
    I use an Intuos Pro and it keeps switching the color. I dont have Microsoft Ink active.

    Greetings and thanks in advance

Sign In or Register to comment.