blank screen

Hello,
I just installed Pyxel edit, it does not work.
I just have a blank screen.
I can not indicate the license.

picture

Tanks for your help

Comments

  • Hi Pyramide

    Try the following:
    Delete the application storage directory to fully reset the application in case some settings got corrupted:
    Windows: C:\Users\[username]\AppData\Roaming\PyxelEdit or similar.
    You can enter %appdata% as the path in windows explorer to find the Roaming folder quickly.
    Mac: /Users/[username]/Library/Application Support/PyxelEdit or similar.
    If you are on Windows and use the AIR installer version, you could try the portable version which works better for some users.
    Make sure you have updated to the latest version of Adobe AIR.


  • Hi,

    I did what you indicate. The problem is the same. :/ 
    
    Maybe a conflict with another software ?
  • edited December 2017
    Hmm I see... no it's not likely that it would be caused by another software.
    Could you please try:
    open the PyxelEdit folder in Appdata, what folder and files are available? do you by any chance have a log file in AppData/Roaming/PyxelEdit/Local Store/Logs/? 

    btw. have you tried running the application as administrator?
  • Hi there,
    Yes, the log file could be very helpful to diagnose the problem.
    Did you use the installer or the zipped download?
  • Hi,

    I do not have "local store" but just : AppData\Roaming\PyxelEdit\#airversion  which contains a named file 18.0.0.199 with 0 Ko.

    Yes, I tried to install and launch pixeledit in administrator mode. it's the same result.

    I tried with both versions (installer and zip). It does not work either

    I have two computers, one with windows 10 and one with windows 7. it's the same result.
    Regards

  • edited December 2017
    Hmm seems to be a similar to a problem which another experienced also experienced, unfortunately I don't think he found a solution.

    Try this:
    * open the folder where installed PyxelEdit, go to META-INF/AIR.
    * add a new file called "debug", it should have no content.
    * open PyxelEdit

    Does a popup appear with an error message?
  • edited December 2017
    Hi,
    I do not know why but this morning it works.
    
    I am happy. :p 
    
    Now the file log is ok
    
    <2017-12-06 11:46:35> Logger initialized
    <2017-12-06 11:46:40> No stored license found.
    <2017-12-06 11:46:40> Application invoke
    <2017-12-06 11:47:43> Saving application state
    <2017-12-06 11:47:43> Exiting
    <2017-12-06 11:47:45> Logger initialized
    <2017-12-06 11:47:48> Loaded stored license.
    <2017-12-06 11:47:49> Application invoke
    
  • Hi,
    I may have an explanation : I have network connections.

    If it's closed, it does not work
    picture

    If it's open, it works
    picture
  • edited December 2017
    That's odd, @Danik do you have any idea why this might happen?

    It looks like you were right about there being a conflict of some sort... I don't see why it would happen though.
    Good thing you figured it out ;)
  • That's really strange. The only reason I can think of would be if your local store directory was located on the network drive, making it inaccessible when disconnected. If you enter %AppData% in a Windows explorer file browser, do you get to the network drive? I have to investigate how local/roaming users work in Windows and with AIR. 
    In any case, glad it works for you now!
  • Pixeledit is installed on the local computer.
    Network disks are for backups.

    Does Pixeledit do a search for disks at the time of its launch?
  • The only thing it tries to open is the storage folder for the application, which is located in %AppData%\Roaming\PyxelEdit\ on Windows. If you have a roaming user profile that might be located on the network. (not completely sure about the details)
  • Hi

    The most important thing is that everything works. Maybe this solution will help other people in the same situation.

    Pixel Edit is a great software
Sign In or Register to comment.