Secondary option for Wacom

GKN109 Posts: 2
First things first, I love the program, you've done great work. My only issue so far is with the secondary option for right click. I've gone through all my settings with Wacom and still cannot correct the issue. When I try to draw in PyxelEdit, my pen is constantly trying to use the secondary option. Is there a way to turn off the secondary option? Because I can only choose between the three presented to me. (Eraser, 2nd color, or pick color). 

Unless I'm missing something, it unfortunately makes using a Wacom tablet with PyxelEdit impossible.

Thanks in advance.

Comments

  • JoeCreates Posts: 12
    Perhaps PyxelEdit simply uses the Wacom input as touches, so if you hold the touch for a second it will do a right click. I turned this off in windows settings. Disable it under Setting -> "Change touch input settings" -> Settings -> Enable press and hold for right-clicking.

    I use a touchscreen, myself, so this worked for me. Does this work for you, also?
  • GKN109 Posts: 2
    Dude, this fixed some many problems. I really appreciate the time you took to answer my question. 
  • This seems to still be an issue for me even with windows settings disabled.  Windows 10, Wacom5 XL. I have disabled all buttons in the Wacom settings as well.  On long press it will select the color of the pixel I am trying to draw on. 
  • settings > pen & windows ink > turn ON 'Ignore Touch Input When I'm Using My Pen'
    so far... this seems to work.
  • /\ the above is in the wacom settings.  From Windows I was not able to completely turn the obtrusive touch settings off.    Since I have clicked this off I have had NO ISSUES in Pyxel Edit.
    image.png 63.4K
Sign In or Register to comment.