How do you set the transparent background to be checkerboard?

Besto Posts: 3
Mine is white, which I'm pretty sure it changed to that for no reason. How do I set the background color?

Comments

  • CandyFaceCandyFace Posts: 565
    edited October 26
    Hi Besto

    it sounds like you've disabled show pixel grid. You can enable it again by going to the top bar and select
    View->"show pixel grid". 

    To change background color you simply fill your layer with a color, alternatively, fill the layer with a color, make a new layer and use that as your sprite layer.

    If your background color is white when you create a new document (shouldn't be possible as far as I know) you can fill with transparent by holding ctrl + click (using bucket tool) or cmd+click on mac.


  • Besto Posts: 3
    The background color is white when I start a new document, and even if I reinstall everything it stays like that. Filling it with transparent color does nothing, unless its above like 15%. Control click also does nothing. This makes it really hard for me to draw, as I can't right click the background for eraser and if I draw anything with light colors it becomes hard to see so I have to fill the background.
  • CandyFaceCandyFace Posts: 565
    edited October 30
    That sounds odd, have you tried to clear your config file? if not, do the following:

    Delete the application storage directory to fully reset the application in case some settings got corrupted
    Windows: C:\Users\[username]\AppData\Roaming\PyxelEdit or similar.
    You can enter %appdata% as the path in windows explorer to find the Roaming folder quickly.

    Mac: /Users/[username]/Library/Application Support/PyxelEdit or similar.


  • Besto Posts: 3
    I deleted the entire file in appdata, it made me put in my activation code in and everything but the background is still white. 
  • nosh247 Posts: 7
    Has anyone figured this out? i have the same issue.
  • nosh247 Posts: 7
    edited November 29
    @Besto @CandyFace ok i figured this out.
    If your monitor contrast is too high although the checkerboard is there, due to high contrast you wont be able to see the grays, thus making everything look "white" in the background, try lowering the contrast on your monitor, either via your driver settings or display settings, I hope this helps.
Sign In or Register to comment.