Release 0.4.0 Refuses to Open

I recently tried to reinstall Pyxel Edit in order to properly update the application to version 0.4.0, as the application had stopped working on my laptop. Unfortunately, the newly installed version of Pyxel Edit refuses to fully open or operate on my device. I have uninstalled the old version, have tried installing and uninstalling Adobe Air, and have tried downloading and extracting the 0.4.0 files multiple times. I have even checked my antivirus software to make sure that the application files have not been mistakenly quarantined. I've troubleshooted the program as much as I can, but nothing seems to be helping the issue. The application appears as if it is running in my Task Manager window and on my taskbar when I try to run it, but it will not actually open. Is there anything else that I can try?

It should be noted that my laptop runs Windows 10. I don't think that should be a problem, but you never know.

Thank you for your time. 

Comments

  • CandyFaceCandyFace Posts: 620
    edited June 2016
    Hi FennecFoxes

    Have you tried to delete the PyxelEdit config folder ? While I haven't heard of any situation where the program wouldn't open at all, It would be my best advice for you to try. Also, any version from 0.4.0 comes with AIR prepackaged, so re/uninstalling will probably not do anything in this case.

    The folder you should remove is located here
           
     Windows: C:\Users\[username]\AppData\Roaming\PyxelEdit or similar.
            You can enter %appdata% as the path in windows explorer to find the Roaming folder quickly.
  • That worked! Thank you so much!
Sign In or Register to comment.