Selection Move Bug

Howdy, this is me probably not using the software right, but just in case.

I used the selection tool to grab part of my image, and then proceeded to move it over, which worked great. I couldn't deselect however. I tried Ctrl D, right clicking, minimizing the program, and selecting other tools. Nothing would let me deselect from that selection tool. I eventually had to restart the program and reopen my project.

I am talking about that tool next to the wand.

Thanks for your time!

Comments

  • JoeCuteLipzJoeCuteLipz Posts: 7
    edited December 2015
    I came up with a quick fix running into this same problem

    after you have done what you want with the selected area. make sure you have the selection tool selected if not switch to it. than just click anywhere ("I usually click off the canvas but in the same window as the project im working on")  with the selection tool anywhere. than go up to the menu at the top next to file and edit you will see"Selection" open that drop down menu and select "Deselect"  and viola should be good to go. 

    hotkey for select is S 
    hotkey for deselect selected is ctrl + D 

    hope this helps!
  • What Joe is saying is correct, you have select the "selection tool" before you can deselect your selection again. I consider it to be a bug, and hope Danik will fix it at some point. 
Sign In or Register to comment.