Wacom Bamboo tablet - Initial stroke hiccup

PyxelEdit version: 0.3.108

Tablet model: Bamboo CTH-670

Issue: The first fraction of a second of my stroke is always a hiccup.  It's more blatant when I'm attempting to draw rounded shapes (circles, etc.).  The best way I can describe it is: Drawing a circle, starting from the top of the circle, my pen makes it 1/4 of the way around the circle.  The hiccup causes PyxelEdit to "guess" what my stroke was and I end up with a straight line from the top of the circle to the side of the circle. 

If I leave my pen touching the tablet I can continue to draw curves without issues.  It's only that initial moment of the stroke.  I've tested it with my mouse and have no issue. It might be a tablet driver issue, but that's up to date.  Any thoughts?  

If I need to explain this in a different way, let me know. :)

Comments

  • oberonoberon Posts: 4
    Hi. I saw your question and just thought I'd say that this problem may be to do with your tablet, not Pyxel Edit. I've had the same thing happen in Photoshop. It has to do with a small delay as the tablet waits for a a "press and hold" gesture. This page describes the problem and solution:


    Basically the solution is to:

    Simply go to Control Panel>>>Pen and Touch (not the Wacom Pen Tablet Properties) then turn off the "Press and Hold" feature.
    I hope that helps :)
  • gomigomi Posts: 3
    I my goodness.  Thank you!  I never noticed an issue with PS, or other digital applications, so I could only assume.  But, this is perfect and very helpful.  

    Cheers oberon!
  • I have press and hold disabled for pen, but enabled for touch (seeing as I use a touchscreen monitor). I have this issue even with it disabled on pen, though. It's only an issue in PyxelEdit, not Photoshop.
  • SimonSimon Posts: 58
    @JoeCreates: I had that too and I could not make it work until today -> Head to the table situation here:

    In the Wacom Tablet Settings, there where you can set up the rocker ring and buttons you find under the tab "calibration" a check box that says something like: "Use Windows Freehand" (On German Wacom drivers here) 

    Uncheck that and the one described above and you should be fine. At least this solved it for me after month of searching for this.... o.O
  • BenBen Posts: 4
    Does anybody else have a Monoprice 10x6.25 tablet with hotkeys? I'm having a strange issue where the pen is starting to draw in Pyxel Edit about an inch above the tablet. Once I get there, 1 of 3 things happen: 1) I draw a line 2) It switches to eraser like some strange hotkey function, or 3) It switches to the color sampler tool and it shows my chosen color as a half black- half white option as if I tried to sample the blank canvas.

    I don't have any other art program to test if its the pen or tablet or some issue it has with Pyxel edit. Any help would be much appreciated.
  • FOR WACOM TABLET USERS!

    step 1) uninstall the wacom tablet driver by opening your control panel then go to uninstall  a program find the one called wacom tablet then uninstall it
    step 2) restart your pc
    step 3) re-install the wacom tablet driver found here http://www.wacom.com/en-us/support/product-support/drivers
    step 4) restart your pc again 

    NOW IT SHOULD BE WORKING!
  • DigiInkMaskDigiInkMask Posts: 1
    edited November 2017
    damn worked initially but then screwed up again
  • weishangweishang Posts: 1
    The thing I'm most surprised about is that you said the other selection tools seem to be working well. I've been using my XP-Pen DECO 03 graphics tablet ( https://www.xp-pen.com/goods/show/id/314.html )  for an hour this morning, changing settings on the context toolbar and toggling the precision mode and I just cannot reproduce this. I've checked all the pen settings too. 
  • In case anyone finds this when searching for fixes (like I did), it seems to be an issue regarding Wacom and Windows Ink somewhat arguing. I turned off the "Press and hold" feature on the Windows pen settings page and it did nothing. However, unchecking the "Use Windows Ink" box in the Wacom control panel solved the pen lag (I found it in the "Pen" tab, inside of the "Mapping..." section). The problem I think I have now is that pressure seems to make no difference any more, but that might be easy enough to solve, and I'd rather have no pressure than the straight line every time I start to draw!
Sign In or Register to comment.