Invalid Activation Key

Hey there

I'm having some troubles with my activation key. FYI i'm using PE on my x64 Ubuntu laptop using wine. (I'm running the portable exe)

When I paste my key, the activate button stays grey and tells me Invalid Activation Key. I've tried to remove the space after my name, nothing changed ...

Does anybody have a solution for me ?

Comments

  • DanikDanik Posts: 870
    Hi Rodrigo,
    I have removed the space in your name in the database, please fetch a new key from the page and it should work!
  • It worked ! thanks !
  • Good evening !
    I've got an issue with licensing my pyxel aswel. 
    I'm copying and pasting the code , and having exact the same scenario as the fellow above . 
    Any help ? ) )
  • DanikDanik Posts: 870
    Hi Jevgenia,
    I checked your key and it seems to work here. Could you check that it's successfully pasted in the textbox (including the lines with dashes)?
  • Raz899Raz899 Posts: 3
    Hi, I'm also having an issue activating my product, I pasted the key in several times with numerous combinations (no dots/dashes, dots and dashes etc) ?
  • DanikDanik Posts: 870
    Hi Raz, this should be fixed for your license, please try copying a new key from your license page.

    There is currently an issue when names end in whitespace characters, let me know if this affects you and I will fix it for your license.
  • nightrain912nightrain912 Posts: 2
    edited April 2015
    [removed]
  • I realize this is a really old post, but it seems to be the issue I'm seeing, too.

    I bought Beta 0.4.2 today via HumbleBundle, and when I paste my key from the HumbleBundle downloads page, I get the "invalid activation key" error and cannot click the "activate" button.

    Any tips on sorting this out? Is it a HumbleBundle issue, or something that PyxelEdit can help with?
  • DanikDanik Posts: 870
    edited August 2016
    Hi chazlodian, did you follow the link at the top of the Humble page? It will take you to your page on this site where you can find the code (also make sure to include the "---- BEGIN ----" and "---- END ----" lines).
  • Interesting! It was not showing that before, it was simply showing the key. Now that I went back, I see there is a link in the same space that takes me back to http://pyxeledit.com/get/humble.php with the key in the URL. And then page I landed on had the license key I needed! Thank you. Possibly a temporary glitch on HumbleBundle's side in that they showed me the key instead of the link back to pyxeledit.com. Thank you, all the same!
Sign In or Register to comment.