PyxelEdit has a grey window at launch

Hello!
I have a problem with PyxelEdit, in my windows8, it's work, but I want to work on my Windows7 and on this computer,
when I launch PyxelEdit, I have a grey window, like a previous post in the forum. I downloaded the latest adobe air version and
delete the PyxelEdit folder in AppData, retry to install or launch portable version: nothing change :/

For the history, I try the latest free version on this computer, maybe this version can corrompted my complete version?

Thanks for your help! (and sorry for my language, I'm a french student!)

Comments

  • ToinaneToinane Posts: 5
    edited January 2015
    Anyone can help me? :/
    I can't use software with this problem... (screen: http://uplmg.com/_yx)

    Thanks!
  • LeefLeef Posts: 4
    Hello!
    -snip-

    For the history, I try the latest free version on this computer, maybe this version can corrompted my complete version?

    Thanks for your help! (and sorry for my language, I'm a french student!)

    No worries, your english is very good. I have the old version and use it constantly along with the paid full version. It does not have a effect on anything.

  • Oh ok, thanks for your response!

    So, the problem is a another problem :/
    I retry to search why my version does'nt work!
  • DanikDanik Posts: 884
    Hi Toinane,
    Sorry for the delayed response!

    That's very strange, deleting the settings usually fixes this issue. Have you tried any other Air apps, to see it it's an issue with Adobe Air? For example one of these sample apps: http://www.adobe.com/devnet/air/samples_javascript.html
  • ToinaneToinane Posts: 5
    edited January 2015
    Hello!
    Thanks for your reply!
    Yeah other Air app works on my computer : for example (http://uplmg.com/em2, http://uplmg.com/rrn, http://uplmg.com/4-v)
    I have no idea why PyxelEdit doesn't work.. :/
     I tried to reinstall both versions, delete settings or install another Air version..
  • DanikDanik Posts: 884
    Okay, how weird... could you send a mail to support@pyxeledit.com and I can send you a build with some extra error logging to see if I can find the issue?
  • okey!
    It's done, thanks!
  • Hi, I have the same error on the full version
    Win7, 64x
Sign In or Register to comment.