Unable to set animation range. Attempting to do so and then clicking next frame causes error message

MizizizizMiziziziz Posts: 1
edited November 2014 in Bug reports
I bought Pyxel edit a couple days ago and have been loving it so far. But now I've run into this issue with animations: It was working fine, I had made an animation that worked great, and then  I created a new document to make another animation. On this one, I was unable to set the animation range or scroll through in the playback window, or, really, do anything animation wise. If I click on the right arrow under the playback window I get an error message. 

The easiest way for me to replicate this is to Startup Pyxel Edit -> Create a New Tiled Document - >  click the right arrow under playback.

The animation system isn't working at all now though, except on old animations I've made.

I'm running on Windows 7. I've tried restarting my computer and reinstalling Pyxel Edit, still doesn't work.
Downloading Pyxel Edit portable now to try that out.

Comments

  • DanikDanik Posts: 884
    In the current version there are a couple of bugs associated with trying to do things with animations when you haven't added any yet (the animations list is empty), could this be the problem you are experiencing?
Sign In or Register to comment.