Program will not work all of a sudden - doesn't really open, etc.

PGLMO Posts: 6
Hi, I need help. I don't have any clue what happened, but I've been using PE and now whenever I try to open it nothing much at all happens. It appears like a window is trying to open, but then quickly disappears, and the item in the taskbar when highlighted, doesn't show anything open at all (it just basically lists the name where the window thumbnail should be).

I am on Windows 10. My computer is perfectly fine, no mem issues, etc. It was top of the line a handful of yrs back and runs everything else fine. The only thing that happened is I installed a couple of Steam games, Virginia and The Vanishing of Ethan Carter Redux. I don't see how that would have affected anything, but... Idk for sure, just saying.

I have restarted, uninstalled, reinstalled, etc. multiple times, tried different compatibility modes, ran as administrator, etc. but I'm at the end of my troubleshooting capabilities. 

I have a TON of work I need to retrieve and continue. Not panicking yet, but definitely concerned. I appreciate any and all help. Please help lol. Thank you all in advance.

Comments

  • PGLMO Posts: 6
    Soooo... I might have written this prematurely, as it seems that this is more of an operating system issue that happens often with many other programs, I just got confused as it was only happening with PE for me. And well, at least that's my best lead atm. Chkdsk checked out and I'm running sfc /scannow and this is where I expect to find the culprit.
  • PGLMO Posts: 6
    Okay, well that was NOT the problem.

    What I found in error reporting was 1 = "AppHangB1" from when the problem first started a couple of hours ago and two = "APPCRASH" from later on.

    I really don't know what is happening. Or if should list the additional information in the error reporting. It all says "Report sent".

    Here is the first one: 

    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path: C:\Program Files (x86)\PyxelEdit\PyxelEdit.exe

    Problem signature
    Problem Event Name: AppHangB1
    Application Name: PyxelEdit.exe
    Application Version: 0.0.0.0
    Application Timestamp: 55b72f10
    Hang Signature: 2257
    Hang Type: 67246080
    OS Version: 10.0.15063.2.0.0.768.101
    Locale ID: 1033
    Additional Hang Signature 1: 2257e14ff0101fb3885468362e15866a
    Additional Hang Signature 2: ec06
    Additional Hang Signature 3: ec06f809a46afda6b5e1e5ffe660e91a
    Additional Hang Signature 4: 2257
    Additional Hang Signature 5: 2257e14ff0101fb3885468362e15866a
    Additional Hang Signature 6: ec06
    Additional Hang Signature 7: ec06f809a46afda6b5e1e5ffe660e91a

    Extra information about the problem
    Bucket ID: e1a9fee9dc927b27b19373be12205c0d (50)


    And here is the second and third, posted about 3 hrs after the first:

    Description
    Faulting Application Path: C:\Program Files (x86)\PyxelEdit\PyxelEdit.exe

    Problem signature
    Problem Event Name: APPCRASH
    Application Name: PyxelEdit.exe
    Application Version: 0.0.0.0
    Application Timestamp: 55b72f10
    Fault Module Name: Adobe AIR.dll
    Fault Module Version: 18.0.0.199
    Fault Module Timestamp: 55b72fd2
    Exception Code: c0000005
    Exception Offset: 0057b434
    OS Version: 10.0.15063.2.0.0.768.101
    Locale ID: 1033
    Additional Information 1: 2beb
    Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46
    Additional Information 3: ff01
    Additional Information 4: ff013431b2f4a453b29f35e2462cacef

    Extra information about the problem
    Bucket ID: f42fe6b1093725de26da05963e595343 (108515093359)


    I'll continue searching for a solution. If anybody can help, thanks in advance.
  • PGLMO Posts: 6
    Fyi, latest advice I read on the issue seems to suggest computer is somehow infected. 

    Smh, this sucks. Sorry to post all about this. Just wanted to continue working and had no clue what was going on at the start. Will update after attempting much more fixes. 
  • PGLMO Posts: 6
    Okay, well... I am disappoint. I tried everything I could. I did countless uninstall/restart/reinstalls and ran chkdsk, sfc /scannow twice (another after a restart), ran an avira scan, malwarebytes antimalware scan twice (the 2nd in safe mode w/ networking) and even tried a previous versions - 4.3 (it does the same thing). 

    Smh... Idk what happened in this particular case. Great program... really enjoyed my time with it, but I guess at this point I am forced to part from it and find another solution. The thing is I really didn't want to because, to be perfectly frank, I am absolutely sick of having to learn new programs at this point in my journey... Now, all that's left (I guess) is to get my art back. Probably means I'm gifting the program to someone else who will be able to run it in order to do that? Since we don't have another working computer in the house... :/

    Alright, just wanted to give an update about the situation :neutral:
  • PGLMO Posts: 6
    Good news: After reseting my Windows 10 computer Pyxel Edit finally works like new again.

     (just wish I had done this before buying another $15 app. Oh well, guess I have two great programs now.)

    So if anyone ever gets a ApphangB1 issue. Try this before giving up. But still sucks cause you gotta reinstall all of your apps.
Sign In or Register to comment.